Enviar Sugestões Created with Sketch.
ENVIAR SUGESTÕES
Comunicado 08/03/21 - Remoção de compatibilidade com Android 4.3 ou inferior
1 min
Criado por Diego Tiemann em 08/03/2021 15:16
Atualizado por Diego Tiemann em 08/03/2021 15:48

Na versão 3.70 do Demander Android vamos remover a compatibilidade com versões inferiores a 4.4.2 do sistema operacional Android.


O que isso significa?

Aparelhos Android com versão 4.3 (API 18) ou inferior vão deixar de receber atualizações de novas versões do Demander a partir do dia 14/05/2021.

 

Qual é a última versão do Demander compatível com Android 4.3 ou inferior?

A última versão compatível será a 3.69, esta versão vai estar disponível para ser instalada pelo Google Play até o dia 23/04/2021.

 
Após o dia 23/04/21 o Demander vai continuar funcionando em aparelhos com Android 4.3 ou inferior?

Sim, vamos manter o suporte e compatibilidade até o dia 30/07/2021. A partir do dia 01/08/2021 a sincronização entre o aplicativo Android e o Demander Web poderá ser bloqueada.

 

Qual será a versão mínima do Android compatível com Demander?

Android 4.4.2 (API 19) até o final de 2021 e 5.1 (API 22) em 2022.

O que você achou deste artigo?
Últimos artigos visitados